Unity in tool image size on the working surface


Hi, I am battling with the image size of the canvas in the Unity tool. In the attached image the canvas is almost invisible. The size tool is on it. When I try and use the sizing tool it just springs back to the original size when I release. This was not always like this. At some point it went from easily visible to almost invisible.
A related question. How do you size what is seen by the camera? On a second scene, the login screen, when I am editing the fields they are all visible however when I run the app the top part of the screen is not visible.
Thanks - TY.

Hi there

Sorry for late reply.

  1. You shouldn’t try to change the Canvas size as other Game Object, as you can see in the video we assign a Render Camera to the canvas. This way the Canvas will adjust itself to the camera automatically, you’re not really meant to change the size of it manually.

  2. It seems that you’ve added the virtual camera from Cinemachine. Select “CM vcam 1” object and change the Orthographic Size in the Inspector view in order to change how much your camera sees.

Hope that helps!

Hi Ivan


I logged a concern re the audio on two of the Unity lessons a week ago on the Toshitimes site. I noted that other people had the same problem. I’ve had no response. I tried refreshing, rebooting, etc it made no difference. The audio on all the other lessons is fine.

Please help.

Thanks - TY.

Which specific lectures are you having issues with? We will look into this and fix it asap.

Hey sorry for that! @TonyY

We had issues with the sound on 2 lectures - “Acceptable Jumping” and “Collecting Coins”.
Should be fixed now, please let us know if you find more issues!

Hi Filip

I also got a response from Ivan. The issue has been resolved. There is audio on both lectures.

Thanks for coming back to me and thanks for the Unity and Enjin courses, they are both very interesting and useful.


Hi Filip

Thanks for coming back to me. I’m having a problem with the same 2 lectures that other people have reported, namely, Acceptable Jumping and Collecting Coins.

I’ve just gone back into Collecting Coins to check. Still no audio.

Cheers - TY.

Ivan should have fixed them now. Let us know if you are still having issues.