Assignment 4: Create a smart contract with Unibright Framework

Tried that, didn’t work

Hi Ruud,

I’m also having problems with creating an account, did everything correctly, captcha, password, changed browser, nothing seems to trigger the sending of the e-mail…


My smart contract

No smart contract yet but try this link once you have created an account on unibriht.io

Hi Guys

I don’t get access for the creation of an account in unibright to create a contract, I tried everything you guys suggested, really frustrating, can anyone support me?



Hi : I am at the site .
Am trying to register to create an account and am getting error message

The entered email and or password aren’t valid. Please review your data and try again.

As much as I try I cannot register for an account, have cleared my cache in browser tried the Brave and Chrome browser …still no go.

Can someone help?


I have the same issue, nothing seems to work… i believe this is a unibright problem

Hi, I am having the same issues, please someone get back to us.
Also tried all what is suggested in the comments, nothing works… :pleading_face:Thanks

Wait and see, as I continue my courses…

1 Like

The email might be in your spambox. You have to click on the link in the email before it is authorized.


Thank for the great course! Please find mine:

I just created a new contract on Ethereum. It was a great exercise that allowed me to understand how Unibright works and how to create a simple smart contract in a few minutes.

The contract can be seen here and represents a simple loan syndication process that could be conducted between several entities and the applicant:

Takes a while for approval.
Also my first workflow deployment failed and I removed all CAPS in my workflow and it worked:


Hi Ruud,
I am unable to register for the demo. I managed to register for the unibright support. Dont know what is going wrong here? I tried from multiple browsers … Please help

Thanks Ruud
my contract adresse is:


Hi, i am unable to sign up in order to design a smart contract. Does anyone here know what’s going on?


Blockchain Adress is: 0x20efbc614cc1e71bb2ddd17177ebb3bd1e36ca32

Seems to work but got stuck with Error message “gas required exceeds allowance (8000029) or always failing transaction” received. Please contact support.

Rest worked fine… BR Timo


pretty cool stuff. I’m sure there is a lot more functionality. Like how does the information thats being approved get submitted etc. Definitely a neat experience to see that i create something with ABSOLUTELY no technical skills lol

Below is my smart contract: